ZYXEL - GS1920-24V2-EU0101 - Switch (Netwerkapparaat)

241,-

Gratis bezorging

Bij jou thuis

do 29 oktober – di 3 november

Gratis retour – 14 dagen

Wees er snel bij!
Hubs & veel meer
Vergelijkbare producten
Productafbeelding van ZYXEL - GS192024HPV2-EU010 - Switch (Netwerkswitch)
ZYXEL - GS192024HPV2-EU010 - Switch (Netwerkswitch)
€ 382,13
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
€ 150,25
Verkoper: TEC-MORE
Productafbeelding van Zyxel GS1915-24EP-EU0101F: Zyxel GS1915-24EP, een SmartManaged PoE+ Layer2 NebulaFlex switch
Zyxel GS1915-24EP-EU0101F: Zyxel GS1915-24EP, een SmartManaged PoE+ Layer2 NebulaFlex switch
€ 316,99
Gratis bezorging
Verkoper: E-System
Productafbeelding van Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
€ 137,93
Verkoper: TEC-MORE
Productafbeelding van Zyxel XGS1210-12-ZZ0102F network switch Managed Gigabit Ethernet (10/100/1000) Grey
Zyxel XGS1210-12-ZZ0102F network switch Managed Gigabit Ethernet (10/100/1000) Grey
€ 173,70
Verkoper: TEC-MORE
Productafbeelding van Switch Netgear GS724Tv6 26p  Managed Gigabit
Switch Netgear GS724Tv6 26p Managed Gigabit
€ 274,40
Verkoper: GaladorEU
Productafbeelding van Netgear GS752TXv3 52p Managed Gigabit/10G Switch
Netgear GS752TXv3 52p Managed Gigabit/10G Switch
€ 630,30
Verkoper: MegaMobileBe
Productafbeelding van ZYXEL XGS1010-12-ZZ0102F ZYXEL XGS1010-12 Switch 12-fach
ZYXEL XGS1010-12-ZZ0102F ZYXEL XGS1010-12 Switch 12-fach
€ 175,11
Verkoper: TEC-MORE
Productafbeelding van Zyxel GS1915-8 Managed L2 Gigabit Ethernet (10/100/1000) Black
Zyxel GS1915-8 Managed L2 Gigabit Ethernet (10/100/1000) Black
€ 88,96
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van ZYXEL XMG-105HP-EU0101F ZYXEL XMG-105HP Switch 6-fach
ZYXEL XMG-105HP-EU0101F ZYXEL XMG-105HP Switch 6-fach
€ 117,96
Verkoper: TEC-MORE
Productafbeelding van ZYXEL - RGS200-12P-ZZ0101F - Switch
ZYXEL - RGS200-12P-ZZ0101F - Switch
€ 1.543,97
Verkoper: IT-Planet
Productafbeelding van Netgear GS524-300EUS NETGEAR Switch, 24x GE, GS524-300EUS, onbeheerde switch
Netgear GS524-300EUS NETGEAR Switch, 24x GE, GS524-300EUS, onbeheerde switch
€ 133,78
Verkoper: MegaMobileBe
Productafbeelding van Zyxel GS1100-16-EU0103F Switch 16 Port Gigabit Unmanaged Switch
Zyxel GS1100-16-EU0103F Switch 16 Port Gigabit Unmanaged Switch
€ 100,09
Verkoper: IM-Trading_GmbH
Productafbeelding van QNAP QSW-L3208-2C6T - Switch - beheerd - 2 x
QNAP QSW-L3208-2C6T - Switch - beheerd - 2 x
€ 480,66
Verkoper: IT-Planet
Productafbeelding van Zyxel XGS2220-54FP-EU0101F Zyxel XGS2220-54FP Layer3 Access Switch,960W PoE, 48x1G RJ45
Zyxel XGS2220-54FP-EU0101F Zyxel XGS2220-54FP Layer3 Access Switch,960W PoE, 48x1G RJ45
€ 1.750,22
Verkoper: Shop-Mediarado
Productafbeelding van QNAP QSW-308S - Switch - onbeheerd - 3 x 10 Gigabit SFP+ + 8 x 10/100/1000
QNAP QSW-308S - Switch - onbeheerd - 3 x 10 Gigabit SFP+ + 8 x 10/100/1000
€ 453,-
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Zyxel GS1200-5-EU0101F ZyXEL Switch  5x GE GS1200-5
Zyxel GS1200-5-EU0101F ZyXEL Switch 5x GE GS1200-5
€ 61,99
Gratis bezorging
Verkoper: E-System
Productafbeelding van Zyxel XMG1915-10EP Managed L2 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE)
Zyxel XMG1915-10EP Managed L2 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE)
€ 360,56
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van ZYXEL - GS1915-8EP-EU0101F - Switch
ZYXEL - GS1915-8EP-EU0101F - Switch
€ 148,52
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Switch Zyxel XGS1250-12 12P Managed Gigabit/10G
Switch Zyxel XGS1250-12 12P Managed Gigabit/10G
€ 261,77
Verkoper: TEC-MORE

Meer over het product

Productbeschrijving & productgegevens

Zyxel GS1920-24V2. Type switch: Beheerd. Type basis switching RJ-45 Ethernet poorten: Gigabit Ethernet (10/100/1000), Aantal basis switching RJ-45 Ethernet poorten: 24. MAC-adres tabel: 16000 entries, Switching capaciteit: 56 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rackmontage.

Functies

Intern geheugen256 MB
Flash geheugen32 MB
Geheugenbuffer1,5 MB
Type switchBeheerd
Switching capaciteit56 Gbit/s

Fysieke eigenschappen

KleurZwart
RackmontageJa
LED indicatorenJa
Elektromagnetische compatibiliteitFCC 15 A,A, BSMI EMC
Geluidsniveau0 dB
Warmteafvoer76,73 BTU/h

Netwerk & Communicatie

EthernetsnelheidGigabit Ethernet (10/100/1000)
NetwerkstandaardYahoo!
Bekabelingstechnologie100BASE-TX, 1000BASE-T
Glasvezelbekabelingstechnologie1000BASE-X
10G-ondersteuningNee
MAC-adres tabel16000 entries
Multicast-ondersteuningJa
Doorvoersnelheid42 Mpps
Gemiddelde tijd tussen storingen (MTBF)911301 uur
Dataflow managementJa
BandbreedtebeperkingJa
MIB-ondersteuningRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
ARP-beheerJa
Ondersteuning voor Quality of Service (QoS)Ja

Verbindingen

Ethernet-aansluitingen (RJ-45)24
SFP-sleuven (combinatie)4
Geïnstalleerde SFP-modules0
Geïnstalleerde SFP+-modules0
Optische vezeltechnologieSFP

Power over Ethernet (PoE)

Power over Ethernet (PoE)Nee

VLAN

VLAN-ondersteuningJa
VLAN-functiesPrivé VLAN, spraak-VLAN, protocolgebaseerd VLAN, MAC-adresgebaseerd VLAN, poortgebaseerd VLAN, IP-subnetgebaseerd VLAN

Beveiliging

Beveiligingsalgoritmen802.1x RADIUS, SNMP, SNMPv3
AuthenticatieGast-VLAN, poortgebaseerde authenticatie
ACL (Access Control List)Ja
MAC-adresfilterJa
IGMP-sniffingJa

Protocollen

Spanning Tree Protocol (STP)Ja
DHCP-functiesDHCP-snooping, DHCP-relay, DHCPv6-relay, DHCP-client

Certificeringen

CertificeringRoHS
VeiligheidsnormenLVD, BSMI

Specificaties

Stroomverbruik (max.)22,5 W
Ingangsspanning100 - 240 V
Ingangs frequentie50 - 60 Hz

Inhoud van de verpakking

Montageset voor rackJa
Inbegrepen kabelsWisselstroom

Gewicht en afmetingen

Gewicht2,1 kg
Hoogte44 mm
Breedte441 mm
Diepte131 mm


Ontwerp



  • Kleur van het product: Zwart
  • LED-indicatoren: Ja
  • Veiligheid: LVD, BSMI
  • Elektromagnetische compatibiliteit:FCC 15 A,A, BSMI EMC
  • Rackmontage:Ja

Vermogen



  • AC-ingangsfrequentie:50 - 60 Hz
  • Stroomverbruik (max):22,5 W
  • AC-ingangsspanning:100 - 240 V

Beveiliging



  • DHCP-functies:DHCP-client,DHCP-relay,DHCP-spionage,DHCPv6-relay
  • Wachtrijplanning algoritmen:WFQ,SPQ,Weighted Round Robin (WRR)
  • Authenticatie:Gast-VLAN, poortgebaseerde authenticatie
  • CPU-verdediging:Ja
  • Toegangscontrolelijst ( ACL):Ja
  • Authenticatietype:IEEE 802.1x, RADIUS
  • MAC-adresfiltering:Ja
  • Beveiligingsalgoritmen:802.1x RADIUS,SNMP,SNMPv3
  • IP-MAC-poortbinding:Ja
  • IGMP-snooping:Ja
  • Wachtwoordbeveiliging:Ja

Operationeel omstandigheden



  • Bedrijfstemperatuur (TT):0 - 50 °C
  • Opslagtemperatuur (TT):-40 - 70 °C
  • Warmteafvoer:76,73 BTU/u
  • Relatieve vochtigheid tijdens gebruik (HH):10 - 95%
  • Relatieve vochtigheid tijdens opslag (HH):10 - 95%

Beheerfuncties



  • Quality of Service (QoS)-ondersteuning:Ja
  • Systeemgebeurtenislogboek:Ja
  • Type schakelaar:Beheerd
  • ARP-inspectie:Ja

Gewicht & afmetingen



  • Diepte:131 mm
  • Hoogte:44 mm
  • Breedte:441 mm
  • Gewicht:2,1 kg

Netwerk



  • 10G-ondersteuning:Nee
  • Netwerkstandaarden:IEEE 802.1ab,IEEE 802.1Q,IEEE 802.3x,IEEE 802.3ad,IEEE 802.1s,IEEE 802.1x,IEEE 802.1D,IEEE 802.3z,IEEE 802.3ab,IEEE 802.1p,IEEE 802.3u,IEEE 802.1w
  • Virtuele LAN-functies: op protocol gebaseerd VLAN, op poort gebaseerd VLAN, privé-VLAN, op MAC-adres gebaseerd VLAN, spraak-VLAN, op IP-subnet gebaseerd VLAN
  • Spanning tree-protocol: Ja
  • Snelheidsbeperking:Ja
  • Ondersteuning voor stroomcontrole:Ja
  • Koper ethernet-bekabelingstechnologie:1000BASE-T,100BASE-TX
  • VLAN-ondersteuning:Ja

Prestaties



  • Intern geheugen: 256 MB
  • Gemiddelde tijd tussen storingen (MTBF): 911301 h
  • Flash-geheugen:32 MB

Verpakkingsgegevens



  • Pakketdiepte:214 mm
  • Rekmontagekit: Ja
  • Pakketgewicht: 2,91 kg
  • Inclusief kabels: AC
  • Pakketbreedte: 558 mm
  • li>
  • Hoogte pakket: 79 mm

Poorten & interfaces



  • Basis-switching RJ-45 Ethernet-poorten type: Gigabit Ethernet (10/100/1000)
  • Glasvezelconnector: SFP
  • Aantal combo SFP-poorten:4
  • Aantal basis-switching RJ-45 Ethernet-poorten:24

Logistieke gegevens



  • Geharmoniseerd systeem (HS)-code:85176990

Gegevensoverdracht



  • Schakelen capaciteit: 56 Gbit/s
  • Pakketbuffergeheugen: 1,5 MB
  • MAC-adrestabel: 16000 vermeldingen
  • Doorstuursnelheid: 42 Mpps ul>

Power over Ethernet (PoE)



  • Power over Ethernet (PoE):Nee

Multicast-functies



  • Multicast-ondersteuning:Ja

Optische vezel



  • Fiber ethernet-bekabelingstechnologie: 1000BASE-X



Beschrijving

Zyxel GS1920-24V2. Type switch: Beheerd. Aantal basis-schakelende RJ-45 Ethernet-poorten: 24. Type basis-schakelende RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000). MAC-adres tabel: 16000 entries. Routing-/schakelcapaciteit: 56 Gbit/s. Netwerkstandaarden: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Geschikt voor montage in een rack
Model
GS1920-24V2
Fabrikant
Aantal poorten
28
Netwerkeigenschappen
VPN
wifi
Configuratie op afstand
USB
Vermogen
22.5 W
Kleur
Zwart
Spanning
100 V
Gewicht
2.1 kg
Aantal stuks
1
MPN (Manufacturer Part Number)
SWTZYXZAR0027
EAN
4718937601851
3540260177717

Model
GS1920-24V2
Fabrikant
Aantal poorten
28
Netwerkeigenschappen
VPN
wifi
Configuratie op afstand
USB
Vermogen
22.5 W
Kleur
Zwart
Spanning
100 V
Gewicht
2.1 kg
Aantal stuks
1
MPN (Manufacturer Part Number)
SWTZYXZAR0027
EAN
4718937601851
3540260177717
Gaat ook goed samen met
Productafbeelding van TFA horloge 12.2015
TFA horloge 12.2015
3,8Gemiddelde beoordeling: 3,8 van 5Aantal beoordelingen: 6
€ 67,58
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van ZYXEL - GS192024HPV2-EU010 - Switch (Netwerkswitch)
ZYXEL - GS192024HPV2-EU010 - Switch (Netwerkswitch)
€ 382,13
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Lindy 47181 LINDY Patchkabel Cat6A S/FTP PIMF LSZH schwarz 5.00m
Lindy 47181 LINDY Patchkabel Cat6A S/FTP PIMF LSZH schwarz 5.00m
€ 3,51/1m
€ 17,56
Verkoper: somnia24
Productafbeelding van Xiaomi Monitor Mi 24 inch, desktopmonitor, 1C, 24 inch, IPS, FHD, 1920 x 1080, 16:9, 6 ms, 250 cd/m², zwart
Xiaomi Monitor Mi 24 inch, desktopmonitor, 1C, 24 inch, IPS, FHD, 1920 x 1080, 16:9, 6 ms, 250 cd/m², zwart
4,5Gemiddelde beoordeling: 4,5 van 5Aantal beoordelingen: 18
€ 228,-
Gratis bezorging
De energieklasse van dit product is E.
Verkoper: NovaMBSmart
Productafbeelding van ZYXEL - GS1920-48V2-EU0101 - Switch (Netwerkswitch)
ZYXEL - GS1920-48V2-EU0101 - Switch (Netwerkswitch)
€ 408,79
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van Manhattan 152716: HDMI-splitter met DisplayPort-ingang en 2 HDMI-uitgangen, ondersteunt MST
Manhattan 152716: HDMI-splitter met DisplayPort-ingang en 2 HDMI-uitgangen, ondersteunt MST
€ 144,-
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Zyxel NWA110AX-EU0102F Zyxel NWA110AX WiFi 6 NebulaFlex AccessPoint
Zyxel NWA110AX-EU0102F Zyxel NWA110AX WiFi 6 NebulaFlex AccessPoint
€ 405,-
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Canon 0515C106 PIXMA MG 3650 S schwarz
Canon 0515C106 PIXMA MG 3650 S schwarz
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 184
€ 325,-
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Seagate STJL2000400 Basic 2 TB externe Festplatte
Seagate STJL2000400 Basic 2 TB externe Festplatte
4,9Gemiddelde beoordeling: 4,9 van 5Aantal beoordelingen: 12
€ 145,17
Gratis bezorging
Verkoper: MirandoShop
Productafbeelding van HP Laser 179fnw, multifunctionele kleurenprinter, kopieerapparaat en scanner; dubbelzijdige bedrukking, laser, kleur, 600 x 600 DPI, A4, 18 pagina's per minuut, dubbelzijdige bedrukking
HP Laser 179fnw, multifunctionele kleurenprinter, kopieerapparaat en scanner; dubbelzijdige bedrukking, laser, kleur, 600 x 600 DPI, A4, 18 pagina's per minuut, dubbelzijdige bedrukking
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 129
€ 354,87
Verkoper: TisknuLevneCZ
Productafbeelding van ZYXEL GS1200-8-EU0101F Switch GS1200-8
ZYXEL GS1200-8-EU0101F Switch GS1200-8
€ 135,-
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black
€ 350,11
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Seagate ST8000VN004 Seagate IronWolf (Luft, 210 MB/s, 7200 U/Min.) 8 TB interne HDD-NAS-Festplatte
Seagate ST8000VN004 Seagate IronWolf (Luft, 210 MB/s, 7200 U/Min.) 8 TB interne HDD-NAS-Festplatte
3,9Gemiddelde beoordeling: 3,9 van 5Aantal beoordelingen: 25
€ 417,35
-€ 28,40
€ 388,95
Gratis bezorging
Verkoper: MirandoShop
Productafbeelding van Samsung Displays WMN-WM65RXEN Samsung Wandhalterung WMN-WM65RXEN - FOR FLIP2.0  Deal Only
Samsung Displays WMN-WM65RXEN Samsung Wandhalterung WMN-WM65RXEN - FOR FLIP2.0 Deal Only
€ 137,44
Verkoper: Katomix
Productafbeelding van Perel 435176
Perel 435176
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 2
€ 38,85
-20%
€ 30,91
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van Ubiquiti UA-Reader Lite Ubiquiti Access Reader Lite
Ubiquiti UA-Reader Lite Ubiquiti Access Reader Lite
€ 100,36
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van Asus 90IG06P0-MO3510 Asus RT-AX53U AX1800 AiMesh
Asus 90IG06P0-MO3510 Asus RT-AX53U AX1800 AiMesh
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 2
€ 71,12
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van ZYXEL - GS192048HPV2-EU010 - Switch (Netwerkswitch)
ZYXEL - GS192048HPV2-EU010 - Switch (Netwerkswitch)
€ 736,92
Verkoper: TEC-MORE
Productafbeelding van ZYXEL - GS1900-10HPEU0102F - Switch (Netwerkswitch)
ZYXEL - GS1900-10HPEU0102F - Switch (Netwerkswitch)
€ 154,31
Verkoper: TEC-MORE
Productafbeelding van APC SMT1500IC APC USV SMT1500IC      SMARTUPS 1500VA LCD 230V SmartConnect
APC SMT1500IC APC USV SMT1500IC SMARTUPS 1500VA LCD 230V SmartConnect
€ 917,14
Verkoper: IT-Planet
Productafbeelding van Qnap TR-004U QNAP NAS TR-004U 4-Bay JBOD Erweiterungseinheit
Qnap TR-004U QNAP NAS TR-004U 4-Bay JBOD Erweiterungseinheit
€ 533,43
Verkoper: TEC-MORE
Productafbeelding van WD Elements SE WDBEPK0010BBK - Externe harde schijf - 1 TB - draagbaar - USB 3.0
WD Elements SE WDBEPK0010BBK - Externe harde schijf - 1 TB - draagbaar - USB 3.0
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 3
€ 121,27
Verkoper: TEC-MORE
Productafbeelding van BenQ Mobiuz EX2710U - LCD-monitor - 68,6 cm (27 inch)
BenQ Mobiuz EX2710U - LCD-monitor - 68,6 cm (27 inch)
€ 537,98
-€ 31,99
€ 505,99
Gratis bezorging
De energieklasse van dit product is F.
Verkoper: FlatPrime
Productafbeelding van COSTWAY campingstoel met afneembare voetsteun, verstelbare rugleuning, inklapbare visstoel, kleur: kaki
COSTWAY campingstoel met afneembare voetsteun, verstelbare rugleuning, inklapbare visstoel, kleur: kaki
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 15
€ 51,99
Gratis bezorging
Verkoper: FDSGmbH
Productafbeelding van HP Enterprise Standaardgeheugen - DDR4 - 8 GB - DIMM met 288 pinnen
HP Enterprise Standaardgeheugen - DDR4 - 8 GB - DIMM met 288 pinnen
€ 187,99
-€ 17,00
€ 170,99
Gratis bezorging
Verkoper: E-System
Productafbeelding van Synology - DS223J - Dataserver
Synology - DS223J - Dataserver
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 230,96
-€ 30,97
€ 199,99
Verkoper: URBANGLIDE
Productafbeelding van TP-Link 8-poorts SG108, onbeheerde switch met multi-gigabit ondersteuning
TP-Link 8-poorts SG108, onbeheerde switch met multi-gigabit ondersteuning
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 3
€ 110,41
Verkoper: Warehouse
Productafbeelding van HPE LTO-8 Ultrium RW barcodes etiketten - Barcodesjablonen
HPE LTO-8 Ultrium RW barcodes etiketten - Barcodesjablonen
€ 106,19
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van HP E-Series E23 G4 FHD monitor, 58,4 cm (23 inch), 1920 x 1080 pixels, Full HD, LCD, 5 ms, zwart, zilver
HP E-Series E23 G4 FHD monitor, 58,4 cm (23 inch), 1920 x 1080 pixels, Full HD, LCD, 5 ms, zwart, zilver
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 2
€ 504,98
-€ 65,99
€ 438,99
Gratis bezorging
De energieklasse van dit product is E.
Verkoper: FlatPrime
Productafbeelding van TP-Link TL-WPA8631P KIT Powerline - TP-Link TL-WPA8631P AV1300, set met 3 poorten
TP-Link TL-WPA8631P KIT Powerline - TP-Link TL-WPA8631P AV1300, set met 3 poorten
€ 658,22/1m
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 5
€ 151,39
Gratis bezorging
Verkoper: PolisElectro

Nog geen klantbeoordelingen

Voor dit product zijn nog geen beoordelingen beschikbaar.

Onze aanbevelingen voor jou
Productafbeelding van HDMI-splitter, 1 ingang, 8 uitgangen, 4K x 2K resolutie, HOPE R
HDMI-splitter, 1 ingang, 8 uitgangen, 4K x 2K resolutie, HOPE R
€ 44,00
€ 44,-
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van HOPE R Splitter, HDMI 2.0, 4K@60Hz, HDR, 3D met HDCP 2.2, 1 ingang, 4 uitgangen, zwart
HOPE R Splitter, HDMI 2.0, 4K@60Hz, HDR, 3D met HDCP 2.2, 1 ingang, 4 uitgangen, zwart
€ 39,50
€ 39,50
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van 3-in-1 USB 3.1 Type-C naar HDMI 4K@60Hz, VGA en 3,5 mm audio-aansluiting, zwart, HOPE R
3-in-1 USB 3.1 Type-C naar HDMI 4K@60Hz, VGA en 3,5 mm audio-aansluiting, zwart, HOPE R
€ 31,94
€ 31,94
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van USB-hub 3.1 Type C, 8-in-1: HDMI, USB3.0, USB2.0, 2xUSB3.1-C, RJ45, SD, TF, aluminium, HOPE R
USB-hub 3.1 Type C, 8-in-1: HDMI, USB3.0, USB2.0, 2xUSB3.1-C, RJ45, SD, TF, aluminium, HOPE R
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 28,97
€ 28,97
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van 5-in-1 USB 3.1 Type-C naar HDMI 4K hub, met 3 x USB 3.0 poorten, 1 x USB 3.1 poort (tot 5 Gbps), compatibel met Samsung Dex
5-in-1 USB 3.1 Type-C naar HDMI 4K hub, met 3 x USB 3.0 poorten, 1 x USB 3.1 poort (tot 5 Gbps), compatibel met Samsung Dex
€ 29,60
€ 29,60
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van INF 8-in-1 USB-C hub met USB 3.0, HDMI, RJ45, SD/TF-kaartsleuf, 100 W PD-opladen
INF 8-in-1 USB-C hub met USB 3.0, HDMI, RJ45, SD/TF-kaartsleuf, 100 W PD-opladen
€ 33,79
Gratis bezorging
Verkoper: INFshop
Productafbeelding van USB 3.0-hub, 3 poorten, Type C, Gigabit LAN-aansluiting, HOPE R
USB 3.0-hub, 3 poorten, Type C, Gigabit LAN-aansluiting, HOPE R
€ 24,20
€ 24,20
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van 3-in-1 USB 3.1 Type C naar HDMI 4K, VGA, audio-hub voor Samsung, Macbook, zilver
3-in-1 USB 3.1 Type C naar HDMI 4K, VGA, audio-hub voor Samsung, Macbook, zilver
€ 23,93
€ 23,93
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van HUB 2-in-1 USB 3.1 Type C naar HDMI 4K, VGA, zilverkleurig, geschikt voor Samsung, Macbook
HUB 2-in-1 USB 3.1 Type C naar HDMI 4K, VGA, zilverkleurig, geschikt voor Samsung, Macbook
€ 22,85
€ 22,85
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van HOPE R 3-in-1 Converter Hub, USB 3.1 Type-C naar HDMI 4K@60Hz, USB 3.0 en USB Type-C oplaadpoort, zwart
HOPE R 3-in-1 Converter Hub, USB 3.1 Type-C naar HDMI 4K@60Hz, USB 3.0 en USB Type-C oplaadpoort, zwart
€ 22,58
€ 22,58
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van Hub met 3 USB 3.0-poorten, 1 USB 3.0-poort en 1 Gigabit Ethernet-poort
Hub met 3 USB 3.0-poorten, 1 USB 3.0-poort en 1 Gigabit Ethernet-poort
€ 23,75
€ 23,75
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van USB3.0-hub met 7 poorten, merk HOPE R, 5 Gbps, met schakelaars, USB-kabel en voeding
USB3.0-hub met 7 poorten, merk HOPE R, 5 Gbps, met schakelaars, USB-kabel en voeding
€ 19,70
Verkoper: TorentSolutions
Productafbeelding van HDMI-splitter, 1 ingang, 4 uitgangen, 4K x 2K resolutie, HOPE R
HDMI-splitter, 1 ingang, 4 uitgangen, 4K x 2K resolutie, HOPE R
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 19,70
€ 19,70
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van Thunderbolt 3-hub, USB 3.1 Type-C naar VGA-converter, met USB 3.0 en USB Type-C poorten
Thunderbolt 3-hub, USB 3.1 Type-C naar VGA-converter, met USB 3.0 en USB Type-C poorten
€ 19,97
€ 19,97
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van 5-in-1 USB 3.1 Type-C naar USB 3.0 hub, met 1 x USB 2.0, 1 x micro USB, 1 x SD-kaartlezer, 1 x TF-kaartlezer, HOPE R
5-in-1 USB 3.1 Type-C naar USB 3.0 hub, met 1 x USB 2.0, 1 x micro USB, 1 x SD-kaartlezer, 1 x TF-kaartlezer, HOPE R
€ 16,91
€ 16,91
8% Voucher
Verkoper: TorentSolutions
Productafbeelding van Voor NMEA2000, 6-poorts T-connector, M12, 5-polig, 22AWG, IP67, waterdicht, stabiele verbinding, geschikt voor Lowrance-netwerken
Voor NMEA2000, 6-poorts T-connector, M12, 5-polig, 22AWG, IP67, waterdicht, stabiele verbinding, geschikt voor Lowrance-netwerken
€ 66,99
Gratis bezorging4% vanaf 2 stuks
Verkoper: Ladenza
Productafbeelding van INF USB-hub met 1 USB3.0-poort en 3 USB2.0-poorten
INF USB-hub met 1 USB3.0-poort en 3 USB2.0-poorten
€ 14,89
-2%
€ 14,59
Gratis bezorging
Verkoper: INFshop
Productafbeelding van INF USB 3.0 hub met 4 poorten Zwart
INF USB 3.0 hub met 4 poorten Zwart
4,9Gemiddelde beoordeling: 4,9 van 5Aantal beoordelingen: 12
€ 11,78
€ 13,39
Gratis bezorging10% Voucher
Verkoper: INFshop
Productafbeelding van HDMI-splitter, 5x1 poortwisselaar, 4K, 1080p, met afstandsbediening, zwart, HOPE R
HDMI-splitter, 5x1 poortwisselaar, 4K, 1080p, met afstandsbediening, zwart, HOPE R
€ 12,50
Verkoper: TorentSolutions
Productafbeelding van HOPE R USB 3.0 hub met 4 poorten, 5 Gbps, met switches, inclusief voeding
HOPE R USB 3.0 hub met 4 poorten, 5 Gbps, met switches, inclusief voeding
€ 13,22
Verkoper: TorentSolutions