ZYXEL - GS1350-26HP-EU0101 - Switch (Netwerkapparaat)

€ 485,69

Gratis bezorging

Naar huis en naar afhaalstations

za 17 – wo 21 oktober

Gratis retour – 14 dagen

Wees er snel bij!
Overige serveraccessoires & veel meer
Vergelijkbare producten
Productafbeelding van ZYXEL - GS2220-10HP-EU0101 - Switch (Netwerkswitch)
ZYXEL - GS2220-10HP-EU0101 - Switch (Netwerkswitch)
€ 411,82
Verkoper: MegaMobileBe
Productafbeelding van Cisco Catalyst 9300 - Netwerkvoordeel - Switch
Cisco Catalyst 9300 - Netwerkvoordeel - Switch
€ 12.541,25
-€ 2.396,78
€ 10.144,47
Verkoper: IT-Planet
Productafbeelding van NETGEAR JGS516-200EUS Gigabit-switch
NETGEAR JGS516-200EUS Gigabit-switch
€ 263,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van HPE rackmontagebehuizing voor switch
HPE rackmontagebehuizing voor switch
€ 1.287,50
Verkoper: IT-Planet
Productafbeelding van Zyxel 24X Ge GS1100-24E switch
Zyxel 24X Ge GS1100-24E switch
€ 228,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van ZyXEL GS1900-24-EU0101F switch, 24 poorten, 10/100/1000 Mbps
ZyXEL GS1900-24-EU0101F switch, 24 poorten, 10/100/1000 Mbps
€ 295,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van HPE 5710 24XGT 6QS+/2QS28 switch
HPE 5710 24XGT 6QS+/2QS28 switch
€ 10.500,85
Verkoper: IT-Planet
Productafbeelding van Cisco Catalyst 2960X-24TS-L - Switch - beheerd
Cisco Catalyst 2960X-24TS-L - Switch - beheerd
€ 535,60
Verkoper: IT-Planet
Productafbeelding van HPE rackmontagebehuizing voor switch
HPE rackmontagebehuizing voor switch
€ 122,68
Verkoper: TEC-MORE
Productafbeelding van Aruba 8320 48 10/6 40 X472 5 2 Bdl
Aruba 8320 48 10/6 40 X472 5 2 Bdl
€ 14.127,45
-€ 1.679,90
€ 12.447,55
Verkoper: IT-Planet
Productafbeelding van HPE 5945-switch met 4 poorten
HPE 5945-switch met 4 poorten
€ 13.384,85
Verkoper: IT-Planet
Productafbeelding van Cisco Rackmontageset - voor FirePOWER 1010
Cisco Rackmontageset - voor FirePOWER 1010
€ 414,51
-€ 20,50
€ 394,01
Verkoper: Shop-Mediarado
Productafbeelding van HPE FLEXFABRIC 5700-40XG-2QSFP+ switch
HPE FLEXFABRIC 5700-40XG-2QSFP+ switch
€ 654,05
Verkoper: IT-Planet
Productafbeelding van Cisco rackmontagesysteem voor netwerkbeveiligings- en firewallaccessoires
Cisco rackmontagesysteem voor netwerkbeveiligings- en firewallaccessoires
Gebruikt
€ 251,06
Verkoper: IT-Planet
Productafbeelding van Cisco Catalyst 3032 beheersbare Ethernet-switch - 4 uitbreidingsslots - 10/100/1000Base-T
Cisco Catalyst 3032 beheersbare Ethernet-switch - 4 uitbreidingsslots - 10/100/1000Base-T
Gebruikt
€ 132,87
Verkoper: IT-Planet
Productafbeelding van Hpe Msr4000 Spu-100, Sfp
Hpe Msr4000 Spu-100, Sfp
€ 6.032,71
Verkoper: IT-Planet
Productafbeelding van RACKMOUNT.IT Rackmontage voor Watchguard T125 W en T145 W
RACKMOUNT.IT Rackmontage voor Watchguard T125 W en T145 W
€ 235,99
Gratis bezorging
Verkoper: Buy-Store-Official
Productafbeelding van Cisco C9410R=
Cisco C9410R=
€ 9.886,97
Verkoper: IT-Planet
Productafbeelding van Cisco SG300-10PP-K9-NA
Cisco SG300-10PP-K9-NA
€ 509,85
Verkoper: IT-Planet

Meer over het product

Productbeschrijving & productgegevens

Zyxel GS1350-26HP-EU0101F. Type switch: Beheerd, Switch-laag: L2. Type basis switching RJ-45 Ethernet poorten: Gigabit Ethernet (10/100/1000), Aantal basis switching RJ-45 Ethernet poorten: 24. MAC-adres tabel: 8000 entries, Switching capaciteit: 52 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE.... Power over Ethernet (PoE). Rackmontage.

Functies

Geheugenbuffer0,525 MB
SchakeltypeBeheerd
LaagL2
Capaciteit52 Gbit/s
Firmware updatebaarJa
Webgebaseerd beheerJa

Fysieke eigenschappen

KleurGrijs
RackmontageJa
LED indicatorenJa
Elektromagnetische compatibiliteit
Geluidsniveau40,1 dB
Warmteafvoer1530,75 BTU/h

Netwerk & Communicatie

SpecificatieWaarde
Ethernet-snelheidGigabit-Ethernet (10/100/1000)
NetwerkstandaardYahoo!
Bekabelingstechniek10BASE-T, 100BASE-TX, 1000BASE-T
Glasvezelbekabelingstechniek1000BASE-X
10G-ondersteuningNee
MAC-adres tabel8000 entries
Multicast-ondersteuningJa
Doorvoersnelheid38,7 Mpps
Gemiddelde tijd tussen storingen (MTBF)888495 uur
Dataflow managementJa
Port mirroringJa
Broadcast storm controleJa
BandbreedtebeperkingJa
MIB-ondersteuningRFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113

Aansluitingen

Ethernet-poorten (RJ-45)24
SFP-sleuven (combinatie)2
Geïnstalleerde SFP-modules0
Geïnstalleerde SFP+-modules0
PoE-poorten24

Power over Ethernet (PoE)

Power over Ethernet (PoE)Ja
PoE-budget375 W

VLAN

VLAN-ondersteuningJa
VLAN-functiesMAC-adresgebaseerd VLAN, poortgebaseerd VLAN
Aantal VLAN's256

Beveiliging

BeveiligingsalgoritmenSNMP, SNMPv3, SSH, SSL/TLS
IGMP-sniffingJa
Beveiliging bij toegangJa

Protocollen

Spanning Tree Protocol (STP)Ja
DHCP-functiesDHCP-client, DHCP-relay, DHCP-sniffing

Specificaties

Stroomverbruik (max.)448,9 W
Ingangsspanning100 - 240 V
Ingangsfrequentie50 - 60 Hz

Inhoud van de verpakking

Rack-montagesetJa
Meegeleverde kabelsStroomkabel

Gewicht en afmetingen

Gewicht3,58 kg
Hoogte44 mm
Breedte441 mm
Diepte270 mm


Ontwerp



  • Rackmontage:Ja
  • Elektromagnetische compatibiliteit FCC, C-Tick, A; BSMI CNS13438
  • LED-indicatoren:Ja
  • Kleur van het product:Grijs

Vermogen



  • AC-ingangsspanning:100 - 240 V
  • Stroomverbruik (max):448,9 W
  • AC-ingangsfrequentie:50 - 60 Hz

Beveiliging



  • IGMP proxy:Ja
  • Algoritmen voor wachtrijplanning:WFQ,SPQ,Weighted Round Robin (WRR)
  • DHCP-functies:DHCP-client,DHCP-relais,DHCP-spionage
  • IGMP-spionage:Ja
  • Loop-bescherming:Ja
  • Beveiligingsalgoritmen:SNMPv3 ,SNMP,SSL/TLS,SSH

Bedrijfsomstandigheden



  • Warmteafvoer: 1530,75 BTU/u
  • Opslagtemperatuur (TT):-40 - 70 °C
  • Relatieve vochtigheid tijdens opslag (HH):5 - 95%
  • Bedrijfstemperatuur (TT):-20 - 50 °C
  • Relatieve bedrijfsvochtigheid (HH):5 - 95%

Beheerfuncties



  • Systeemgebeurtenislogboek:Ja
  • Schakellaag:L2
  • Schakelaartype:Beheerd
  • Locatie-instellingen configureren (CLI):Ja
  • Webgebaseerd beheer:Ja

Gewicht & afmetingen



  • Diepte:270 mm
  • Hoogte:44 mm
  • Breedte:441 mm
  • Gewicht:3,58 kg

Netwerk



  • Snelheidslimiet:Ja
  • 10G-ondersteuning:Nee
  • Poortspiegeling:Ja
  • Virtuele LAN-functies:Poortgebaseerd VLAN, MAC-adresgebaseerd VLAN
  • Broadcast storm control:Ja
  • Spanning tree-protocol:Ja
  • Aantal VLAN's:256
  • Ondersteuning voor stroomcontrole:Ja
  • Koper ethernet-bekabelingstechnologie:10BASE-T,1000BASE-T, 100BASE-TX
  • VLAN-ondersteuning:Ja
  • Netwerkstandaarden:IEEE 802.3,IEEE 802.1p,IEEE 802.3x,IEEE 802.3u,IEEE 802.3ad,IEEE 802.3at,IEEE 802.1ab ,IEEE 802.1w,IEEE 802.1D,IEEE 802.3z,IEEE 802.3af

Prestaties



  • Gemiddelde tijd tussen storingen (MTBF):888495 h
  • Firmware upgradebaar:Ja
  • Geluidsniveau:40,1 dB

Verpakkingsgegevens



  • Rackmontagekit:Ja
  • Inclusief kabels: AC

Poorten & interfaces



  • Aantal combo SFP-poorten:2
  • Basis-switching Type RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24

Logistieke gegevens



  • Geharmoniseerd systeem ( HS) code:85176990

Gegevensoverdracht



  • Pakketbuffergeheugen: 0,525 MB
  • Schakelcapaciteit: 52 Gbit/s
  • MAC-adrestabel: 8000 vermeldingen
  • Doorstuursnelheid: 38,7 Mpps

Power over Ethernet ( PoE)



  • Aantal Power over Ethernet (PoE)-poorten:24
  • Totaal Power over Ethernet (PoE)-budget:375 W
  • Power over Ethernet (PoE):Ja

Multicast-functies



  • Multicast-ondersteuning:Ja

Optische glasvezel



  • Fiber ethernet-bekabelingstechnologie: 1000BASE-X



Zyxel GS1350-26HP-EU0101F. Switch-Typ: Managed, Switch-Ebene: L2. Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000), Anzahl der basisschaltenden RJ-45 Ethernet Ports: 24. MAC-Adressentabelle: 8000 Eintragungen, Routing-/Switching-Kapazität: 52 Gbit/s. Netzstandard: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE.... Power over Ethernet (PoE). Rack-Einbau
Fabrikant
Gewicht
3.58 kg
MPN (Manufacturer Part Number)
SWTZYXZAR0025
EAN
760559126353
4718937604463
0760559126353

Fabrikant
Gewicht
3.58 kg
MPN (Manufacturer Part Number)
SWTZYXZAR0025
EAN
760559126353
4718937604463
0760559126353
Gaat ook goed samen met
Productafbeelding van Yealink WH63 Teams, draadloos, geschikt voor kantoor/callcenter, frequentiebereik 20 - 14000 Hz, gewicht 19 g, headset met microfoon, zwart
Yealink WH63 Teams, draadloos, geschikt voor kantoor/callcenter, frequentiebereik 20 - 14000 Hz, gewicht 19 g, headset met microfoon, zwart
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 318,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van 70mai A800S, 4K Ultra HD, 3840 x 2160 pixels, 140°, IMX415-sensor, 130°, f/1.8 - f/1.8
70mai A800S, 4K Ultra HD, 3840 x 2160 pixels, 140°, IMX415-sensor, 130°, f/1.8 - f/1.8
4,5Gemiddelde beoordeling: 4,5 van 5Aantal beoordelingen: 51
€ 197,01
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Philips V Line 271V8L/00 - 68,6 cm (27 inch) - 1920 x 1080 pixels - Full HD - LED - Zwart
Philips V Line 271V8L/00 - 68,6 cm (27 inch) - 1920 x 1080 pixels - Full HD - LED - Zwart
4,9Gemiddelde beoordeling: 4,9 van 5Aantal beoordelingen: 35
€ 246,00
Gratis bezorging
De energieklasse van dit product is E.
Verkoper: NovaMBSmart
Productafbeelding van ASUS 90MB1BU0-M0EAY0 PRIME X670-P, moederbord met AMD X670 chipset, socket AM5, ATX-formaat
ASUS 90MB1BU0-M0EAY0 PRIME X670-P, moederbord met AMD X670 chipset, socket AM5, ATX-formaat
€ 774,22
Gratis bezorging
Verkoper: MrPackage
Productafbeelding van Solid-state schijf - versleuteld - 1 TB - intern - 2,5" (6,4 cm) - SATA 6Gb/s - 256-bits AES - Zelfversleutelende schijf (SED), TCG Opal-encryptie
Solid-state schijf - versleuteld - 1 TB - intern - 2,5" (6,4 cm) - SATA 6Gb/s - 256-bits AES - Zelfversleutelende schijf (SED), TCG Opal-encryptie
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 2
€ 328,25
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Canon 0515C106 PIXMA MG 3650 S schwarz
Canon 0515C106 PIXMA MG 3650 S schwarz
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 184
€ 325,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Asrock B650 Pro RS AMD B650 Socket AM5 ATX
Asrock B650 Pro RS AMD B650 Socket AM5 ATX
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 177,84
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van HP Laser 179fnw, multifunctionele kleurenprinter, kopieerapparaat en scanner; dubbelzijdige bedrukking, laser, kleur, 600 x 600 DPI, A4, 18 pagina's per minuut, dubbelzijdige bedrukking
HP Laser 179fnw, multifunctionele kleurenprinter, kopieerapparaat en scanner; dubbelzijdige bedrukking, laser, kleur, 600 x 600 DPI, A4, 18 pagina's per minuut, dubbelzijdige bedrukking
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 129
€ 333,67
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van Multifunctionele printer HP 6420e
Multifunctionele printer HP 6420e
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 40
€ 341,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van 32MR50C-B: LG 32MR50C-B computermonitor
32MR50C-B: LG 32MR50C-B computermonitor
4,8Gemiddelde beoordeling: 4,8 van 5Aantal beoordelingen: 4
€ 169,59
Gratis bezorging
De energieklasse van dit product is E.
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van HyperX Cloud Alpha Wireless Gaming Headset
HyperX Cloud Alpha Wireless Gaming Headset
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 3
€ 152,53
Gratis bezorging
Verkoper: everybuy_at
Productafbeelding van Kärcher hogedrukreiniger K 7 WCM Premium Home, modelnummer 1.317-421.0
Kärcher hogedrukreiniger K 7 WCM Premium Home, modelnummer 1.317-421.0
€ 601,33
-€ 129,49
€ 471,84
Gratis bezorging
Verkoper: AC-Electro
Productafbeelding van Mid-tower case - NZXT - H9 Elite - Tempered glass - RGB support - White
Mid-tower case - NZXT - H9 Elite - Tempered glass - RGB support - White
€ 242,36
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van TUINSLEP 3/4", 20 meter, 4-laags, professionele kwaliteit, VARTCO
TUINSLEP 3/4", 20 meter, 4-laags, professionele kwaliteit, VARTCO
€ 1,83/1m
4,8Gemiddelde beoordeling: 4,8 van 5Aantal beoordelingen: 41
€ 36,53
Gratis bezorging
Verkoper: Euroelectronics
Productafbeelding van Travelhouse - Londen - Handbagagekoffer, trolley, zilver - Aluminium-polycarbonaat - Harde koffer
Travelhouse - Londen - Handbagagekoffer, trolley, zilver - Aluminium-polycarbonaat - Harde koffer
4,3Gemiddelde beoordeling: 4,3 van 5Aantal beoordelingen: 37
€ 149,00
Verkoper: Travelhouse
Productafbeelding van Samsung SM-R510NZAADBT Samsung Galaxy Buds2 Pro Graphite
Samsung SM-R510NZAADBT Samsung Galaxy Buds2 Pro Graphite
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 69
€ 534,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Dell draadloos toetsenbord en muis KM636, Duitse versie (580-ADFO)
Dell draadloos toetsenbord en muis KM636, Duitse versie (580-ADFO)
€ 118,60
Verkoper: Teosmart
Productafbeelding van Philips TAUH201 hoofdband-koptelefoon
Philips TAUH201 hoofdband-koptelefoon
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 15,91
Verkoper: PolisElectro
Productafbeelding van Korkmaz Kahvekolik Turkse koffiemachine, lavendelkleurig, voor 4 kopjes, met automatische functie
Korkmaz Kahvekolik Turkse koffiemachine, lavendelkleurig, voor 4 kopjes, met automatische functie
€ 90,08
Verkoper: IM-Trading_GmbH
Productafbeelding van Greenworks G60B4 60V 4Ah accu - 2918407
Greenworks G60B4 60V 4Ah accu - 2918407
4,4Gemiddelde beoordeling: 4,4 van 5Aantal beoordelingen: 5
€ 322,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Canon 3204C004 Canon Zoemini fotoprinter, roze
Canon 3204C004 Canon Zoemini fotoprinter, roze
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 226,66
-€ 9,11
€ 217,55
Gratis bezorging
Verkoper: Arboremedia
Productafbeelding van Xiaomi Redmi Note 10 5G - 5G smartphone - Dual-SIM - 4 GB RAM / 128 GB opslag - 6,5 inch - 2400 x 1080 pixels (90 Hz)
Xiaomi Redmi Note 10 5G - 5G smartphone - Dual-SIM - 4 GB RAM / 128 GB opslag - 6,5 inch - 2400 x 1080 pixels (90 Hz)
4,8Gemiddelde beoordeling: 4,8 van 5Aantal beoordelingen: 109
€ 399,00
Verkoper: G-Electronics
Productafbeelding van Kingston FURY Beast - DDR5 - Geheugenmodule - 16 GB - DIMM 288-pins
Kingston FURY Beast - DDR5 - Geheugenmodule - 16 GB - DIMM 288-pins
4,5Gemiddelde beoordeling: 4,5 van 5Aantal beoordelingen: 6
€ 358,62
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Epson C11CJ07403, Epson WorkForce Pro WF-3820 DWF
Epson C11CJ07403, Epson WorkForce Pro WF-3820 DWF
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 32
€ 160,31
Verkoper: TisknuLevneCZ
Productafbeelding van Zyxel NWA55AXE-EU0102F Zyxel NWA55AXE 2,4GHz WiFi 6 Funkbasisstation
Zyxel NWA55AXE-EU0102F Zyxel NWA55AXE 2,4GHz WiFi 6 Funkbasisstation
€ 163,74
Verkoper: TEC-MORE
Productafbeelding van Lenco LCD-projector LPJ-700BKGY
Lenco LCD-projector LPJ-700BKGY
3,5Gemiddelde beoordeling: 3,5 van 5Aantal beoordelingen: 2
€ 153,65
-€ 5,56
€ 148,09
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van HP ENVY INSPIRE 7920E 3-in-1 inkjetprinter
HP ENVY INSPIRE 7920E 3-in-1 inkjetprinter
4,9Gemiddelde beoordeling: 4,9 van 5Aantal beoordelingen: 7
€ 233,00
-€ 6,36
€ 226,64
Verkoper: Katomix
Productafbeelding van Thrustmaster Force Feedback Stuurwiel T300 RS GT Editie
Thrustmaster Force Feedback Stuurwiel T300 RS GT Editie
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 10
€ 359,00
Verkoper: Shop-Mediarado
Productafbeelding van Xiaomi Mi Portable Photo Printer wit Mobiele printer
Xiaomi Mi Portable Photo Printer wit Mobiele printer
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 60
€ 235,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Corsair Dark Core RGB Pro
Corsair Dark Core RGB Pro
€ 128,81
Verkoper: velmontask

Nog geen klantbeoordelingen

Voor dit product zijn nog geen beoordelingen beschikbaar.

Onze aanbevelingen voor jou
Productafbeelding van Stuurwielbedieningsknoppen - Multifunctionele knoppen voor cruise control en multimedia - Geschikt voor Kia Sportage SL 2010-2015
Stuurwielbedieningsknoppen - Multifunctionele knoppen voor cruise control en multimedia - Geschikt voor Kia Sportage SL 2010-2015
€ 63,99
Gratis bezorging3% vanaf 2 stuks
Verkoper: Ladenza
Productafbeelding van MOE UHANE Afdekking voor Wi-Fi router, routeromgeving, routerplank met verschuifbare afdekking, organizer voor routergebied, wandmontage
MOE UHANE Afdekking voor Wi-Fi router, routeromgeving, routerplank met verschuifbare afdekking, organizer voor routergebied, wandmontage
€ 42,99
Verkoper: MAMOI
Productafbeelding van MOE UHANE Afdekking voor Wi-Fi router, routeromgeving, routerplank met verschuifbare afdekking, organizer voor routergebied, wandmontage
MOE UHANE Afdekking voor Wi-Fi router, routeromgeving, routerplank met verschuifbare afdekking, organizer voor routergebied, wandmontage
€ 42,99
Verkoper: MAMOI
Productafbeelding van MOE UHANE Afdekking voor Wi-Fi router, routeromgeving, routerplank met verschuifbare afdekking, organizer voor routergebied, wandmontage
MOE UHANE Afdekking voor Wi-Fi router, routeromgeving, routerplank met verschuifbare afdekking, organizer voor routergebied, wandmontage
€ 42,99
Verkoper: MAMOI
Productafbeelding van Extralink 1U 250 mm Grijs 19 inch Rackplank voor Wandkasten
Extralink 1U 250 mm Grijs 19 inch Rackplank voor Wandkasten
€ 19,69
Gratis bezorging
Verkoper: Batna24
Productafbeelding van 15U serverrek met open frame, verstelbare diepte van 15 tot 40 inch, vrijstaand of wandmontabel netwerkserverrek, 4-paals AV-rek met wielen, biedt ruimte voor uw complete netwerk-IT-infrastructuur
15U serverrek met open frame, verstelbare diepte van 15 tot 40 inch, vrijstaand of wandmontabel netwerkserverrek, 4-paals AV-rek met wielen, biedt ruimte voor uw complete netwerk-IT-infrastructuur
€ 102,99
Gratis bezorging
Verkoper: ucohome