Snom D140, IP-telefoon, grijs, headset met kabel, geschikt voor bureau of wandmontage, Linux, 2 lijnen

€ 70,18

plus € 12,00 verzendkosten

Bij jou thuis

di 13 – vr 16 oktober

Gratis retour – 14 dagen

Wees er snel bij!
Vaste telefoons & veel meer
Vergelijkbare producten
Productafbeelding van Snom D150 - VoIP-telefoon - met drievoudige oproepfunctie
Snom D150 - VoIP-telefoon - met drievoudige oproepfunctie
€ 102,99
-€ 19,89
€ 83,10
Verkoper: TEC-MORE
Productafbeelding van Cisco 8851, IP-telefoon, zwart, headset met kabel, geschikt voor bureau/wandmontage, digitaal, 12,7 cm (5")
Cisco 8851, IP-telefoon, zwart, headset met kabel, geschikt voor bureau/wandmontage, digitaal, 12,7 cm (5")
€ 277,07
-€ 14,42
€ 262,65
Verkoper: IT-Planet
Productafbeelding van Cisco 8851, IP-telefoon, zwart, headset met kabel, geschikt voor bureau/wandmontage, digitaal, 12,7 cm (5")
Cisco 8851, IP-telefoon, zwart, headset met kabel, geschikt voor bureau/wandmontage, digitaal, 12,7 cm (5")
Gebruikt
€ 315,00
Gratis bezorging
Verkoper: SIMPLETEK
Productafbeelding van Cisco IP-telefoon 7861 - VoIP-telefoon - SIP, SRTP
Cisco IP-telefoon 7861 - VoIP-telefoon - SIP, SRTP
€ 425,26
Verkoper: TEC-MORE
Productafbeelding van Snom HD30LA, IP-telefoon, Zwart, Headset met kabel, Geschikt voor bureau- of wandmontage, Antibacterieel, Werktemperatuur: 5 - 45 °C
Snom HD30LA, IP-telefoon, Zwart, Headset met kabel, Geschikt voor bureau- of wandmontage, Antibacterieel, Werktemperatuur: 5 - 45 °C
€ 71,83
Verkoper: TEC-MORE
Productafbeelding van Yealink SIP-T33G Yealink IP Telefon SIP-T33G
Yealink SIP-T33G Yealink IP Telefon SIP-T33G
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 98,51
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Grandstream GXP-2170 SIP Telefon, HD Audio, 6 SIP-Konten, 4,3'' Farbdisplay
Grandstream GXP-2170 SIP Telefon, HD Audio, 6 SIP-Konten, 4,3'' Farbdisplay
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 2
€ 151,53
Verkoper: TEC-MORE
Productafbeelding van Mitel 6865 - VoIP-telefoon - functie voor drieweggesprekken - ondersteunt SIP, RTCP, RTP, SRTP - 9 lijnen
Mitel 6865 - VoIP-telefoon - functie voor drieweggesprekken - ondersteunt SIP, RTCP, RTP, SRTP - 9 lijnen
Gebruikt
€ 73,50
Gratis bezorging
Verkoper: SIMPLETEK
Productafbeelding van Auerswald COMfortel 2600 IP - IP-telefoon - SIP, SRTP
Auerswald COMfortel 2600 IP - IP-telefoon - SIP, SRTP
€ 334,34
Verkoper: TEC-MORE
Productafbeelding van Yealink SIP-T31G Yealink IP Telefon SIP-T31G
Yealink SIP-T31G Yealink IP Telefon SIP-T31G
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 73,23
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Snom HD101 - VoIP-telefoon - SIP - Donkergrijs
Snom HD101 - VoIP-telefoon - SIP - Donkergrijs
3,0Gemiddelde beoordeling: 3,0 van 5Aantal beoordelingen: 2
€ 150,21
-€ 14,09
€ 136,12
Verkoper: TEC-MORE
Productafbeelding van Yealink 1301011 Yealink SIP-T77U
Yealink 1301011 Yealink SIP-T77U
€ 236,49
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Fanvil IP-telefoon X303G, zwart - VoIP-telefoon
Fanvil IP-telefoon X303G, zwart - VoIP-telefoon
€ 79,00
Gratis bezorging
Verkoper: ELFEZONE
Productafbeelding van Grandstream GRP2603 Grandstream IP-Telefon GRP2603
Grandstream GRP2603 Grandstream IP-Telefon GRP2603
€ 68,15
-5%
€ 64,09
Verkoper: TEC-MORE
Productafbeelding van Grandstream GRP2612G Grandstream IP-Telefon GRP2612G
Grandstream GRP2612G Grandstream IP-Telefon GRP2612G
€ 101,64
Gratis bezorging
Verkoper: Schnaeppchen-Schuppen
Productafbeelding van Yealink SIP-T21P, VoIP-Telefon (SIP)
Yealink SIP-T21P, VoIP-Telefon (SIP)
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
Gebruikt
€ 165,90
Gratis bezorging
Verkoper: SIMPLETEK
Productafbeelding van Fanvil IP-telefoon X301G, zwart - VoIP-telefoon
Fanvil IP-telefoon X301G, zwart - VoIP-telefoon
€ 58,64
Verkoper: TEC-MORE
Productafbeelding van Yealink 1301037 Yealink SIP-telefoon T34W
Yealink 1301037 Yealink SIP-telefoon T34W
€ 124,93
Verkoper: TEC-MORE
Productafbeelding van Cisco IP DECT-telefoon 6825 - Draadloze handset - met Bluetooth-interface - DECT - SIP - 2 lijnen
Cisco IP DECT-telefoon 6825 - Draadloze handset - met Bluetooth-interface - DECT - SIP - 2 lijnen
€ 425,26
Verkoper: TEC-MORE
Productafbeelding van Fanvil I16S-02P Fanvil TFE SIP Audio Intercom   i16S-02P
Fanvil I16S-02P Fanvil TFE SIP Audio Intercom i16S-02P
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 233,23
Verkoper: TEC-MORE

Meer over het product

Productbeschrijving & productgegevens

De Snom D140 is geschikt voor alle werkomgevingen waar kosteneffectieve, maar kwalitatief hoogwaardige communicatie vereist is. Het apparaat, met een behuizing in leigrijs, biedt alle belangrijke telefoniefuncties. Voor een eenvoudige en intuïtieve bediening zijn er twee vrij programmeerbare SmartLabel-knoppen, zes speciale functieknoppen en vier contextafhankelijke functieknoppen beschikbaar. De D140 is ideaal voor grote installaties, bijvoorbeeld in overheidsgebouwen. 360°-meldingsindicator: De indicatorlamp laat vanaf elk punt in de ruimte zien of u bijvoorbeeld een oproep heeft gemist. 2.8" TFT LCD-scherm in grijstinten: De Snom D140 is uitgerust met een hoogwaardig 2.8" TFT LCD-scherm in grijstinten, dat te allen tijde een optimale weergave garandeert. 4 contextafhankelijke functieknoppen + 2 vrij programmeerbare SmartLabel-knoppen. Belangrijkste kenmerken: * Design * Producttype: IP-telefoon * Kleur: Grijs * Type handset: Bekabeld * Apparaatbeveiliging: Ja * Wandmontage: Ja * Montage: Tafel/wand Prestaties: * Geïnstalleerd besturingssysteem: Linux * Telefoneigenschappen: * Aantal lijnen: 2 * Antwoordapparaat: Ja * Gespreksvermelding: Ja * Snelle toetsen: Ja * Intercom: Ja * Gesprek in de wacht zetten: Ja * Herhalen van getallen: Ja * Managementfuncties: * Aantal knoppen: 36 * Aantal functieknoppen: 6 * Scherm: * Touchscreen: Nee * Type scherm: TFT * Schermdiagonaal: 7,11 cm (2.8") * Resolutie: 320 x 240 pixels * Audio: * Microfoon: Ja * Microfoon dempen: Ja * Spraakcodec: G.711alaw, G.711ulaw, G.722, G.726, G.729, GSM 6.10 * Spraakactiviteitsdetectie: Ja * Comfortruisgeneratie (CNG): Ja * Netwerk: * Ethernet/LAN: Ja * WLAN: Nee * Ondersteunde netwerkprotocollen: IPv4 / IPv6 (dual stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP * Ondersteunde beveiligingsalgoritmen: HTTPS, SIPS, SRTP, TLS * VoIP-protocollen: SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), RTCP (RFC 3550), RTCP-XR, SIP REFER method (RFC 3515), rport (RFC 3581), ENUM, ICE, STUN (RFC 5389) * Netwerkstandaard: IEEE 802.3af, IEEE 802.3az * Aansluitingen en interfaces: * Headset: RJ9-4P4C-aansluiting * Aantal Ethernet-LAN-aansluitingen (RJ-45): 2 * Aantal RJ9-aansluitingen: 2 * Energie: * Power over Ethernet (PoE): Ja * Netvoeding: * Ingangsspanning: 100 - 240 V * Ingangsfrequentie: 50 - 60 Hz * Uitgangsspanning: 5 V * AC-adapter: Ja * Uitgangsstroom: 2 A * Energieverbruik (normaal gebruik): 10 W * Operationele omstandigheden: * Bedrijfstemperatuur: 0 - 35 °C * Relatieve luchtvochtigheid tijdens bedrijf: 5 - 95% * Temperaturbereik bij opslag: 10 - 45 °C * Gewicht en afmetingen: * Breedte: 185 mm * Diepte: 205 mm * Hoogte: 40 mm * Gewicht: 710 g * Hoogte (min): 4 cm * Hoogte (max): 22 cm * Inhoud van de verpakking: * Aantal meegeleverde handsets: 1 * Ethernetkabel: Ja * Standaard meegeleverd: Ja
Fabrikant
Netwerkeigenschappen
Configuratie op afstand
VoIP
Kleur
Grijs
Gewicht
0.71 kg
Aantal stuks
1
MPN (Manufacturer Part Number)
00004651
EAN
4262377560365

Fabrikant
Netwerkeigenschappen
Configuratie op afstand
VoIP
Kleur
Grijs
Gewicht
0.71 kg
Aantal stuks
1
MPN (Manufacturer Part Number)
00004651
EAN
4262377560365
Gaat ook goed samen met
Productafbeelding van Snom D150 - VoIP-telefoon - met drievoudige oproepfunctie
Snom D150 - VoIP-telefoon - met drievoudige oproepfunctie
€ 102,99
-€ 19,89
€ 83,10
Verkoper: TEC-MORE
Productafbeelding van GEQUDIO WA9550 GEQUDIO GX5+ IP-Telefon Set mit Netzteil
GEQUDIO WA9550 GEQUDIO GX5+ IP-Telefon Set mit Netzteil
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 448,59
Gratis bezorging
Verkoper: VaVaDo
Productafbeelding van Alcatel T56, Analoog telefoonapparaat, draadloze handset met kabelverbinding, handsfree functie, nummerherkenning, zwart
Alcatel T56, Analoog telefoonapparaat, draadloze handset met kabelverbinding, handsfree functie, nummerherkenning, zwart
4,3Gemiddelde beoordeling: 4,3 van 5Aantal beoordelingen: 19
€ 22,62
Verkoper: PolisElectro
Productafbeelding van Snom 4582 Snom Telefon D713 schwarz ohne Netzteil
Snom 4582 Snom Telefon D713 schwarz ohne Netzteil
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 128,99
Gratis bezorging
Verkoper: Buy-Store-Official
Productafbeelding van Campus Galli
Campus Galli
€ 86,90
-8%
€ 79,82
Gratis bezorging
Verkoper: everybuy_at
Productafbeelding van Gigaset S30853-H4007-B131 Gigaset T480HX  schwarz
Gigaset S30853-H4007-B131 Gigaset T480HX schwarz
4,3Gemiddelde beoordeling: 4,3 van 5Aantal beoordelingen: 4
€ 196,23
Verkoper: TEC-MORE
Productafbeelding van Gigaset DL380, Analoog telefoon, Telefoon met kabel, Luidsprekerfunctie, 99 tonen, Nummerherkenning, Zwart
Gigaset DL380, Analoog telefoon, Telefoon met kabel, Luidsprekerfunctie, 99 tonen, Nummerherkenning, Zwart
4,2Gemiddelde beoordeling: 4,2 van 5Aantal beoordelingen: 10
€ 42,47
Verkoper: TEC-MORE
Productafbeelding van Philips D165B Huistelefoon - Vaste Telefoon - DECT Telefoon met 10 uur Spreektijd – Huistelefoon met 1,6 Inch Display - Draadloze Telefoon voor Vaste Lijn 200 Uur Standby - Zwart
Philips D165B Huistelefoon - Vaste Telefoon - DECT Telefoon met 10 uur Spreektijd – Huistelefoon met 1,6 Inch Display - Draadloze Telefoon voor Vaste Lijn 200 Uur Standby - Zwart
4,1Gemiddelde beoordeling: 4,1 van 5Aantal beoordelingen: 307
€ 60,03
-25%
€ 44,99
Gratis bezorging
Verkoper: MaxiMondo
Productafbeelding van HERLITZ 886622 SD Formularbuch "Quittung 402" DIN A6 2 x 40 Blatt
HERLITZ 886622 SD Formularbuch "Quittung 402" DIN A6 2 x 40 Blatt
4,9Gemiddelde beoordeling: 4,9 van 5Aantal beoordelingen: 16
€ 9,20
Verkoper: somnia24
Productafbeelding van Elektrische koffiemachine Cecotec Power Instant-ccino 20 Touch Serie Bianca, 1350W, 1,4 liter, wit
Elektrische koffiemachine Cecotec Power Instant-ccino 20 Touch Serie Bianca, 1350W, 1,4 liter, wit
4,3Gemiddelde beoordeling: 4,3 van 5Aantal beoordelingen: 148
€ 154,95
-€ 14,20
€ 140,75
Gratis bezorging
Verkoper: PolisElectro
Productafbeelding van Telekom Concept PA415, zwart
Telekom Concept PA415, zwart
4,2Gemiddelde beoordeling: 4,2 van 5Aantal beoordelingen: 12
€ 172,47
Gratis bezorging
Verkoper: Arboremedia
Productafbeelding van Acer H5386ABDi: DLP-projector voor plafondmontage - 16:9 - Resolutie: 1280 x 720 - Contrastverhouding: 20.000:1 - Helderheid: 4500 lumen - Projectiemogelijkheden: voor, achter, plafond, achterkant van het plafond - HD 720 - USB - VGA-ingang
Acer H5386ABDi: DLP-projector voor plafondmontage - 16:9 - Resolutie: 1280 x 720 - Contrastverhouding: 20.000:1 - Helderheid: 4500 lumen - Projectiemogelijkheden: voor, achter, plafond, achterkant van het plafond - HD 720 - USB - VGA-ingang
4,5Gemiddelde beoordeling: 4,5 van 5Aantal beoordelingen: 11
€ 1.349,00
Gratis bezorging
Verkoper: G-Electronics
Productafbeelding van Flieks gestoffeerd bed 140x200 cm met USB-aansluiting, eenpersoonsbed/tweepersoonsbed met lattenbodem en opbergruimte, bed met LED-verlichting, linnen, grijs
Flieks gestoffeerd bed 140x200 cm met USB-aansluiting, eenpersoonsbed/tweepersoonsbed met lattenbodem en opbergruimte, bed met LED-verlichting, linnen, grijs
4,4Gemiddelde beoordeling: 4,4 van 5Aantal beoordelingen: 285
€ 305,40
Gratis bezorging
Verkoper: Fliekshop
Productafbeelding van Flieks Klassieke bedden, 140x200 cm, bedframe met lattenbodem en hoofdeinde, tweepersoonsbed, houten bed, jeugdbed, massief houten bed, kinderbed, wit
Flieks Klassieke bedden, 140x200 cm, bedframe met lattenbodem en hoofdeinde, tweepersoonsbed, houten bed, jeugdbed, massief houten bed, kinderbed, wit
4,5Gemiddelde beoordeling: 4,5 van 5Aantal beoordelingen: 23
€ 148,16
Gratis bezorging
Verkoper: Fliekshop
Productafbeelding van Mesko Home MS 4910 Friteuse, individuele afbeelding 1, 5 liter, vrijstaand, 900W, zwart, satijnstalen afwerking
Mesko Home MS 4910 Friteuse, individuele afbeelding 1, 5 liter, vrijstaand, 900W, zwart, satijnstalen afwerking
4,2Gemiddelde beoordeling: 4,2 van 5Aantal beoordelingen: 24
€ 49,97
Verkoper: Drogisterijplus-nl
Productafbeelding van NESPRESSO ORIGINAL Inissia | Koffiemachine met capsules van De'Longhi | Compacte koffiemachine | Zwart
NESPRESSO ORIGINAL Inissia | Koffiemachine met capsules van De'Longhi | Compacte koffiemachine | Zwart
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 245
€ 95,11
Gratis bezorging
Verkoper: AC-Electro
Productafbeelding van MD14482 (zwart/zilver)
MD14482 (zwart/zilver)
4,8Gemiddelde beoordeling: 4,8 van 5Aantal beoordelingen: 88
€ 106,11
Verkoper: TEC-MORE
Productafbeelding van AVM 20002966 AVM FRITZ!Fon X6: Draadloos telefoonapparaat met antwoordapparaat, zwart
AVM 20002966 AVM FRITZ!Fon X6: Draadloos telefoonapparaat met antwoordapparaat, zwart
4,9Gemiddelde beoordeling: 4,9 van 5Aantal beoordelingen: 55
€ 126,63
Verkoper: TEC-MORE
Productafbeelding van Grandstream WP825 Grandstream WiFi Handset WP825
Grandstream WP825 Grandstream WiFi Handset WP825
4,7Gemiddelde beoordeling: 4,7 van 5Aantal beoordelingen: 3
€ 174,25
Verkoper: TEC-MORE
Productafbeelding van 650W, 65000Pa, SMARTAI, draadloze accustofzuiger, handstofzuiger met 2 LED's, 8-in-1 stofzuiger zonder zak, met touchscreen, stille stofzuiger met luchtfilter
650W, 65000Pa, SMARTAI, draadloze accustofzuiger, handstofzuiger met 2 LED's, 8-in-1 stofzuiger zonder zak, met touchscreen, stille stofzuiger met luchtfilter
4,3Gemiddelde beoordeling: 4,3 van 5Aantal beoordelingen: 231
€ 129,49
Gratis bezorging
Verkoper: 360deutschlandstore
Productafbeelding van Merax gestoffeerd bed 140x200 cm met lattenbodem en fluweelbekleding, dagbed, slaapbank, multifunctioneel bed, tweepersoonsbed, grijs
Merax gestoffeerd bed 140x200 cm met lattenbodem en fluweelbekleding, dagbed, slaapbank, multifunctioneel bed, tweepersoonsbed, grijs
3,4Gemiddelde beoordeling: 3,4 van 5Aantal beoordelingen: 12
€ 318,99
-€ 52,00
€ 266,99
Gratis bezorging
Verkoper: MERAX
Productafbeelding van ONYX TV-kast met gouden poten, glanzend wit, 158 cm
ONYX TV-kast met gouden poten, glanzend wit, 158 cm
3,8Gemiddelde beoordeling: 3,8 van 5Aantal beoordelingen: 20
€ 249,00
Gratis bezorging
Verkoper: Lookway
Productafbeelding van MD11475 (zwart)
MD11475 (zwart)
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 96
€ 124,99
-€ 36,55
€ 88,44
Verkoper: TEC-MORE
Productafbeelding van Flieks gestoffeerd bed 140x200 cm met lattenbodem, dagbed/slaapbank met verstelbare rugleuning, tweepersoonsbed/gastbed/dagbed/jeugdbed, fluweel, beige
Flieks gestoffeerd bed 140x200 cm met lattenbodem, dagbed/slaapbank met verstelbare rugleuning, tweepersoonsbed/gastbed/dagbed/jeugdbed, fluweel, beige
3,4Gemiddelde beoordeling: 3,4 van 5Aantal beoordelingen: 27
€ 269,35
Gratis bezorging
Verkoper: Fliekshop
Productafbeelding van Snom 4141 Snom Telefon D375
Snom 4141 Snom Telefon D375
4,5Gemiddelde beoordeling: 4,5 van 5Aantal beoordelingen: 2
€ 367,00
Gratis bezorging
Verkoper: NovaMBSmart
Productafbeelding van Flieks gestoffeerd bed 90x200 cm, hydraulisch boxspringbed met opbergruimte en lattenbodem, eenpersoonsbed, opbergbed, jeugdbed, bed van massief grenenhout, multifunctioneel bed, fluweel
Flieks gestoffeerd bed 90x200 cm, hydraulisch boxspringbed met opbergruimte en lattenbodem, eenpersoonsbed, opbergbed, jeugdbed, bed van massief grenenhout, multifunctioneel bed, fluweel
4,4Gemiddelde beoordeling: 4,4 van 5Aantal beoordelingen: 8
€ 243,51
Gratis bezorging
Verkoper: Fliekshop
Productafbeelding van Geemarc PACK SENIOR 295: Versterkte, bedrade seniorentelefoon (30 dB) met antwoordapparaat, plus 2 extra DECT-telefoons (met en zonder fototoetsen) - Duitse versie
Geemarc PACK SENIOR 295: Versterkte, bedrade seniorentelefoon (30 dB) met antwoordapparaat, plus 2 extra DECT-telefoons (met en zonder fototoetsen) - Duitse versie
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 6
€ 199,29
Verkoper: TEC-MORE
Productafbeelding van ProximaX gestoffeerd bed 160x200 cm met ladefunctie, LED-verlichting en verstelbaar hoofdeinde, tweepersoonsbed met lattenbodem en 4 lades, bed met opbergruimte, linnenlook, grijs
ProximaX gestoffeerd bed 160x200 cm met ladefunctie, LED-verlichting en verstelbaar hoofdeinde, tweepersoonsbed met lattenbodem en 4 lades, bed met opbergruimte, linnenlook, grijs
4,6Gemiddelde beoordeling: 4,6 van 5Aantal beoordelingen: 170
€ 227,00
Gratis bezorging
Verkoper: UnboxGermany
Productafbeelding van Flieks gestoffeerd bed 140x200 cm met lattenbodem, dagbed/slaapbank met verstelbare rugleuning, tweepersoonsbed/gastbed/dagbed/jeugdbed, fluweel, grijs
Flieks gestoffeerd bed 140x200 cm met lattenbodem, dagbed/slaapbank met verstelbare rugleuning, tweepersoonsbed/gastbed/dagbed/jeugdbed, fluweel, grijs
3,4Gemiddelde beoordeling: 3,4 van 5Aantal beoordelingen: 27
€ 244,23
Gratis bezorging
Verkoper: Fliekshop
Productafbeelding van Skye Decor, JE112 - 2958, Kasten, multifunctionele kast, wit, 90 x 198,6 x 40 cm
Skye Decor, JE112 - 2958, Kasten, multifunctionele kast, wit, 90 x 198,6 x 40 cm
5,0Gemiddelde beoordeling: 5,0 van 5Aantal beoordelingen: 1
€ 437,48
Gratis bezorging
Verkoper: Sterling

Nog geen klantbeoordelingen

Voor dit product zijn nog geen beoordelingen beschikbaar.

Onze aanbevelingen voor jou
Productafbeelding van Protectly® Senioren Telefoon - SOS-Noodknop - Senioren Mobiele Telefoon - Vaste Telefoon - Grote (Foto) Toetsen en Cijfers - Luid Volume - Nederlandstalige - Plug & Play
Protectly® Senioren Telefoon - SOS-Noodknop - Senioren Mobiele Telefoon - Vaste Telefoon - Grote (Foto) Toetsen en Cijfers - Luid Volume - Nederlandstalige - Plug & Play
4,0Gemiddelde beoordeling: 4,0 van 5Aantal beoordelingen: 1
€ 49,95
Gratis bezorging
Verkoper: Siltcon
Productafbeelding van Protectly® Senioren Telefoon - SOS-Noodknop en SOS-Hanger - Senioren Mobiele Telefoon - Vaste Telefoon - Grote (Foto) Toetsen en Cijfers - Luid Volume - Nederlandstalige - Plug & Play
Protectly® Senioren Telefoon - SOS-Noodknop en SOS-Hanger - Senioren Mobiele Telefoon - Vaste Telefoon - Grote (Foto) Toetsen en Cijfers - Luid Volume - Nederlandstalige - Plug & Play
4,0Gemiddelde beoordeling: 4,0 van 5Aantal beoordelingen: 1
€ 59,95
Gratis bezorging
Verkoper: Siltcon
Productafbeelding van Draadloze telefoon in vintage stijl, retro, met mute-functie, toetsenherhaling, voor vast telefoongebruik, met kabel, geschikt voor thuis, hotel, school, kantoor
Draadloze telefoon in vintage stijl, retro, met mute-functie, toetsenherhaling, voor vast telefoongebruik, met kabel, geschikt voor thuis, hotel, school, kantoor
€ 28,00
Gratis bezorging6% vanaf 2 stuks
Verkoper: Ladenza